Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • POCO X3

  • Samsung Galaxy Note 20 Ultra

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

leopenn

leopenn

  • Lid sinds 22 oktober 2012
  • Berichten 1
  • Reputatie 0
  • #1
  • 22 oktober 2012
  • 20:51

De nexus 7 start soms traag op, duurt soms we 1 min. Voordat hij op start. Nieuwste versie Android 4.1.2 zit er inmiddels op. Wie herkend dit probleem en weet er wat aan te doen.

Bewerkt (24 april 2013 15:44)
SpArkLeS

SpArkLeS

  • Lid sinds 17 maart 2010
  • Berichten 52
  • Reputatie 0
  • #2
  • 24 oktober 2012
  • 11:04

Ik zet hem nooit uit, dus geen idee. Misschien een app die de boosdoener is. Of ergens iets fout gelopen tijdens de update.

Mss moet je hem eens resetten?

Bewerkt (24 april 2013 15:44)
maniac2003

maniac2003

  • Lid sinds 17 oktober 2011
  • Berichten 59
  • Reputatie 0
  • #3
  • 24 oktober 2012
  • 17:32

En met opstarten bedoel je?
Voordat de nexus het Google logo toont of de opstart tijd vanaf het Google logo tot wanneer je op je home pagina bent?

Bewerkt (24 april 2013 15:44)
i_like_android

i_like_android

  • Lid sinds 11 juli 2009
  • Berichten 2497
  • Reputatie 10
  • #4
  • 24 oktober 2012
  • 19:52

Is normaal dat die een beetje meer tijd nodig heeft wanneer je deze volledig opstart.
Ik zelf zet deze nooit uit.

Bewerkt (24 april 2013 15:44)
xzyNne

xzyNne

  • Lid sinds 11 september 2012
  • Berichten 10
  • Reputatie 0
  • #5
  • 25 oktober 2012
  • 13:48

Ik heb sinds kort wel een soort gelijk probleem met het opstarten van de Nexus 7, als ik het aan knopje in druk gebeurt er niks… Na verloop van tijd als ik het aan knop spam verschijnt het Google logo en start de tablet op.

Ik heb al 4.1.2 draaien… En sinds de update heb ik last van dit probleem…

Bewerkt (24 april 2013 15:45)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren