Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Samsung Galaxy A51

  • Microsoft Surface Duo

  • OnePlus 7T Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

JAN1964

JAN1964

  • Lid sinds 06 mei 2011
  • Berichten 2
  • Reputatie 0
  • #1
  • 28 september 2011
  • 14:33

Hallo,

Ik heb een Archos 70 tablet die draait onder android 2.2.1
Als alles werkt is het een prima toestel maar ik zit met een vervelend probleem en ik weet niet of het aan Archos ligt of aan android.
Ik moet dit toestel oneindig veel resetten tot vervelends toe, ofwel wordt bij het inladen van een webpagina deze onmiddellijk weer afgesloten ofwel verschijnt mijn keyboard niet of zegt hij doodleuk dat de applicatie niet aanwezig is terwijl dit echter wel zo is.
Meestal heb ik het wanneer het toestel terug uit slaapstand komt maar heb het ook al gehad zonder hij uit slaapstand kwam.
Heb al wat gegoogeld doch niet meteen klachten over Archos 70 gevonden, iemand anders ervaring met dit toestel ?

:confused:

Bewerkt (28 september 2011 14:33)
Teunezuela

Teunezuela

  • Lid sinds 27 juli 2011
  • Berichten 17
  • Reputatie 0
  • #2
  • 1 oktober 2011
  • 18:09

ja ik heb twee maal moeten resetten, maar met een verklaarbare reden.
Met wat U opnoemd zou ik zeker terug gaan. Naar mijn idee is dit geen normaal gedrag.
hier heb ik geen ervaring mee maar misschien kan andriod geupdate worden of verweiderd en vervangen?
Gr

Bewerkt (1 oktober 2011 18:09)
JAN1964

JAN1964

  • Lid sinds 06 mei 2011
  • Berichten 2
  • Reputatie 0
  • #3
  • 9 oktober 2011
  • 07:41

Thanks voor de reactie

Bewerkt (9 oktober 2011 07:41)
am12

am12

  • Lid sinds 29 april 2012
  • Berichten 6
  • Reputatie 0
  • #4
  • 12 mei 2012
  • 10:33

Ik heb mijn tablet nu een week en heb dat probleem ook werd er gek van.
Ik heb misschien een oplossing: Formatteer de hele boel en bij het instellen synchronisatie niet aan vinken.
Het werk nu goed bij mij maar kan het pas met zekerheid zeggen over 'n paar dagen.
Veel succes.
Ik hoor het graag hoe het gegaan is.
Mvg

Bewerkt (24 april 2013 14:49)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren