Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

bartjuhh

bartjuhh

  • Lid sinds 08 oktober 2015
  • Berichten 1
  • Reputatie 0
  • #1
  • 8 oktober 2015
  • 13:58

BIj het maken van een login systeem voor android kreeg ik random ineens deze foutmeldingen, wat kan ik hieraan doen?

Bijlage:

Sander

Sander

  • Lid sinds 23 september 2009
  • Berichten 424
  • Reputatie 30
  • AdminAdmin
  • #2
  • 8 oktober 2015
  • 19:18

Dat komt doordat de Apache-library afgeraden wordt. Als je die toch wilt gebruiken, dien je "useLibrary 'org.apache.http.legacy'" toe te voegen in je build.gradle onder 'buildToolsVersion …'.

Zie ook dit antwoord op Stack Overflow.

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren