Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Ghostbusters World

  • Asphalt 9: Legends - 2018’s New Arcade Racing Game

  • Pokémon Quest

  • PUBG Mobile

  • Super Mario Run

Trending smartphones
  • Huawei Mate X

  • Xiaomi Mi 9

  • Samsung Galaxy S10 Plus

  • Huawei P30 Pro

  • Google Pixel 3 XL

Nieuwste tablets
  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

Elmeraculous

Elmeraculous

  • Lid sinds 03 februari 2009
  • Berichten 421
  • Reputatie 0
  • #1
  • 1 februari 2010
  • 21:53

Sinds kort kan ik geen mails meer versturen vanuit m'n Gmail app op m'n G1 (laatste Cyanogen ROM). Het is niet zoals hier dat de mail in m'n Outbox blijft hangen, maar wel wordt verzonden. In mijn geval komt de mail ook gewoon echt niet aan. Er blijft Sending.. in m'n Outbox staan.

Er valt niet zoveel in te stellen in de Gmail app, dus ik vroeg me af of er misschien een setting verkeerd staat in m'n Gmail webapplicatie op de pc, maar ook daar kan ik niks vinden. Weet eerlijk gezegd ook niet of die settings aan elkaar gelinked zijn.

Iemand dezelfde ervaring en/of een oplossing?

Bewerkt (22 april 2013 12:17)
johnnymast

johnnymast

  • Lid sinds 25 januari 2010
  • Berichten 26
  • Reputatie 0
  • #2
  • 2 februari 2010
  • 03:28

ik heb zo iets met de aw reader gehad. het bleek achteraf dat ik wifi had uitgezet en ik op 3g zat zonder dat bundel dus ook geen internet. kan dit het zijn ?.

Bewerkt (22 april 2013 12:17)
Zorr0theOne

Zorr0theOne

  • Lid sinds 22 april 2009
  • Berichten 146
  • Reputatie 0
  • #3
  • 2 februari 2010
  • 07:53

Als dat bij elke mail zo is stel ik je een WIPE voor… dan maar even alles opnieuw

Als hij sommige wel verzend, moet je deze gewoon handmatig nog een keer op send drukken. Kan zijn door verbinding dat deze blijft staan(verbroken verbinding)

Bewerkt (22 april 2013 12:17)
Elmeraculous

Elmeraculous

  • Lid sinds 03 februari 2009
  • Berichten 421
  • Reputatie 0
  • #4
  • 2 februari 2010
  • 08:34

Heren, dank voor uw bericht. Ik heb de oplossing gevonden! Ik stond inderdaad op het punt om te wipen (sowieso niet slecht om eens in de zoveel tijd te doen, maar wel een ködtklus…), maar ging toch nog even verder zoeken op internet. Kwam toen dit tegen en dat deed de truc. Via Settings en Manage applications Gmail en Gmail storage opzoeken en dan ‘clear data’. Ik kan nu weer mails verzenden….

Bewerkt (22 april 2013 12:17)
PaveInnocent

PaveInnocent

  • Lid sinds 15 september 2009
  • Berichten 199
  • Reputatie 0
  • #5
  • 2 februari 2010
  • 10:07

Nice,

Ik heb het echter af en toe (normaal verzend ie wel, maar soms blijft ie op sending staan (terwijl een later verzonden bericht wel verzonden word))

iemand daar ervaring mee?

Bewerkt (22 april 2013 12:17)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren