Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

  • Ghostbusters World

Trending smartphones
  • Xiaomi Mi 9T Pro

  • Samsung Galaxy Note 10 Plus

  • ASUS ZenFone 6

  • OnePlus 7 Pro

  • Google Pixel 3a XL

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

flevo

flevo

  • Lid sinds 08 juli 2010
  • Berichten 952
  • Reputatie 0
  • #1
  • 17 maart 2011
  • 09:20

heeft iemand sygic aan het werk met gingerbread. nu ik deze versie op mn galaxy i9000 wil mobile maps niet meer werken.
heeft iemand een oplossing.

Bewerkt (17 maart 2011 09:20)
galaxyjet

galaxyjet

  • Lid sinds 16 augustus 2010
  • Berichten 3184
  • Reputatie 0
  • #2
  • 17 maart 2011
  • 12:08

Misschien is Sygic nog niet compatible met Gingerbread. Heb je al geprobeerd Sygic te updaten?
Er zijn trouwens meer mensen met problemen met Maps icm V4.

Bewerkt (17 maart 2011 12:08)
4dollars

4dollars

  • Lid sinds 04 februari 2011
  • Berichten 434
  • Reputatie 0
  • #3
  • 18 maart 2011
  • 15:33

Hier bij mij werkt sygic aura gewoon en zoals jullie in mijn onderschrift kunnen lezen draait mijn Desire op gingerbread.

Bewerkt (18 maart 2011 15:33)
flevo

flevo

  • Lid sinds 08 juli 2010
  • Berichten 952
  • Reputatie 0
  • #4
  • 20 maart 2011
  • 11:03

dit gaat over sygic mobile maps dus niet (sygic) Aura.

Bewerkt (20 maart 2011 11:03)
4dollars

4dollars

  • Lid sinds 04 februari 2011
  • Berichten 434
  • Reputatie 0
  • #5
  • 20 maart 2011
  • 11:16

Sorry wat is het verschil?

Bewerkt (20 maart 2011 11:16)
flevo

flevo

  • Lid sinds 08 juli 2010
  • Berichten 952
  • Reputatie 0
  • #6
  • 21 april 2011
  • 17:50

ik heb mobile maps nu werkend op litening 5.3

Bewerkt (21 april 2011 17:50)
bedege

bedege

  • Lid sinds 23 juli 2010
  • Berichten 82
  • Reputatie 0
  • #7
  • 21 april 2011
  • 21:05

werkt het nu wel onder gingerbread????
want dan ga ik ook naar litening v5.3

Bewerkt (21 april 2011 21:05)
pjotr

pjotr

  • Lid sinds 09 maart 2011
  • Berichten 107
  • Reputatie 0
  • #8
  • 21 april 2011
  • 21:07

flevo;142863
ik heb mobile maps nu werkend op litening 5.3

@ Flevo

Vraag ik ben nu ook bezig om maps te installeren op 5.3 maar hij geeft bij mij niet geinstalleerd aan?
Weet jij hoe of wat?

Gr Pjotr

Bewerkt (21 april 2011 21:07)
flevo

flevo

  • Lid sinds 08 juli 2010
  • Berichten 952
  • Reputatie 0
  • #9
  • 21 april 2011
  • 23:00

pjotr;142956
@ Flevo

Vraag ik ben nu ook bezig om maps te installeren op 5.3 maar hij geeft bij mij niet geinstalleerd aan?
Weet jij hoe of wat?

Gr Pjotr

dan heb je niet de goede versie gevonden.

Bewerkt (21 april 2011 23:00)
bedege

bedege

  • Lid sinds 23 juli 2010
  • Berichten 82
  • Reputatie 0
  • #10
  • 21 april 2011
  • 23:13

welke versie heb je werkend dan??

Bewerkt (21 april 2011 23:13)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren