Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Realme X2 Pro

  • Moto G8 Plus

  • Microsoft Surface Duo

  • OnePlus 7T Pro

  • Nokia 7.2

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

marcoz

marcoz

  • Lid sinds 09 december 2010
  • Berichten 4
  • Reputatie 0
  • #1
  • 9 december 2010
  • 21:14

Installatiefout Unknown reason -18

Hierboven staat de foutmelding die ik steeds vaker krijg met verschillende downloads in de android market.
Angry birds, Angry birds seasons, Dutch Language pack voor slideIT en moblox.
dat zijn de apps die ik niet meer kan installeren.
Heb vanavond een telefoon reset gedaan maar nog steeds hetzelfde probleem.
Wie kan mij helpen?!

Bewerkt (9 december 2010 21:14)
marcoz

marcoz

  • Lid sinds 09 december 2010
  • Berichten 4
  • Reputatie 0
  • #2
  • 12 december 2010
  • 12:26

Als meer mensen dit probleem hebben:
Formatteer je sd kaart!

Bij mij was dit de oplossing.

Bewerkt (12 december 2010 12:26)
TonyM1967

TonyM1967

  • Lid sinds 19 december 2010
  • Berichten 5
  • Reputatie 0
  • #3
  • 19 december 2010
  • 14:57

Hoi,
Als ik de applicaties wil updaten mislukt dat steeds. Ik krijg dan de foutmelding unknown reason -18. Wie heeft hier nog last van?
Met name de kranten applicatie wilt er niet meer op.

Groetjes,

TonyM1967

Vraag aangesloten bij bestaand draadje met zelfde probleem.

Patrick (pklijzing)

Bewerkt (19 december 2010 14:57)
TonyM1967

TonyM1967

  • Lid sinds 19 december 2010
  • Berichten 5
  • Reputatie 0
  • #4
  • 20 december 2010
  • 20:28

Ik ben er inmiddels achter dat als ik de applicatie eerst in zijn geheel verwijder en daarna het alsnog erop zit het dan wel werkt.

Bewerkt (20 december 2010 20:28)
Annie

Annie

  • Lid sinds 26 mei 2010
  • Berichten 11
  • Reputatie 0
  • #5
  • 23 februari 2011
  • 11:26

Hoi,

Al een paar dagen probeerde ik ‘n update voor Angry Birds te downloaden + installeren. Downloaden vanuit de market doet ie wel, maar installeren doet ie niet.

Ik dus terug naar fabrieksinstellingen, beschikbare ruimte gecontroleerd, al dat soort dingen, maar niks hielp. Doordat ik m’n telefoon dus terug had gezet naar fabrieksinstellingen waren ook m'n applicaties verdwenen. Een aantal heb ik weer gedownload en natuurlijk probeerde ik Angry Birds ook weer, maar die wil dus sowieso gewoon niet meer installeren. En als foutmelding krijg ik ‘Installatiefout - unknown reason -18’. Heeft iemand hetzelfde probleem? En nog beter, weet iemand een oplossing?

Bewerkt (23 februari 2011 11:26)
Patrick

Patrick

  • Lid sinds 14 januari 2009
  • Berichten 6186
  • Reputatie 180
  • AdminAdmin
  • #6
  • 23 februari 2011
  • 11:31

@ Annie,

IK heb jouw vraag bij dit draadje aangesloten omdat dit hetzelfde probleem is.

Bewerkt (23 februari 2011 11:31)
Annie

Annie

  • Lid sinds 26 mei 2010
  • Berichten 11
  • Reputatie 0
  • #7
  • 23 februari 2011
  • 11:44

Thanks!

Bewerkt (23 februari 2011 11:44)
Annie

Annie

  • Lid sinds 26 mei 2010
  • Berichten 11
  • Reputatie 0
  • #8
  • 23 februari 2011
  • 11:46

Maar, ik kan via m'n telefoon m'n SD kaart niet formatteren, het staat er wel, maar in licht grijs, dus is het niet mogelijk..



Grapje! Is me toch wel gelukt, en nu doet alles ‘t weer zoals ie ’t moet doen.

Bewerkt (23 februari 2011 11:46)
Patrick

Patrick

  • Lid sinds 14 januari 2009
  • Berichten 6186
  • Reputatie 180
  • AdminAdmin
  • #9
  • 23 februari 2011
  • 11:49

Heb je een pc met cardreader? Formateer de kaart dan daarmee.

Bewerkt (23 februari 2011 11:49)
Annie

Annie

  • Lid sinds 26 mei 2010
  • Berichten 11
  • Reputatie 0
  • #10
  • 23 februari 2011
  • 18:30

Nou ja, ach, Angry Birds doet het nu weer, nu weer problemen met Google Maps die zegt dat ie ‘n netwerkverbinding nodig heeft, wat natuurlijk allemaal klopt.. maar daarvoor ga ik nu even verder snuffelen hier op ’t forum.

Bewerkt (23 februari 2011 18:30)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren