Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • Samsung Galaxy Note 10 Lite

  • Realme X2 Pro

  • Samsung Galaxy S20 Ultra

  • Moto G8 Plus

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Ippe_Ziepe

Ippe_Ziepe

  • Lid sinds 31 maart 2009
  • Berichten 297
  • Reputatie 0
  • #1
  • 25 mei 2009
  • 09:53

Ja, ik heb nu de UK. Ik hoefde niet te wipen gelukkig. Nandroid heb ik niet geprobeerd, maar ik zag wel dat er nog ergens 1.43 staat (maar ik heb wel 1.51 van JF).

Bewerkt (25 mei 2009 09:53)
eagle

eagle

  • Lid sinds 08 mei 2009
  • Berichten 285
  • Reputatie 0
  • #2
  • 25 mei 2009
  • 10:02

Ippe Ziepe
Ja, ik heb nu de UK. Ik hoefde niet te wipen gelukkig. Nandroid heb ik niet geprobeerd, maar ik zag wel dat er nog ergens 1.43 staat (maar ik heb wel 1.51 van JF).


I’m not including a recovery image in this build. I ran into some snags getting all of the recovery features to work with the 1.5 recovery image, so I’ll forgo that for now. If you don’t have a spiffy recovery image yet, I’ve packaged up the most recent recovery image from JFv1.43 as a separate update.

Als je geen Alt-B optie hebt, heb je niet de goede recovery image

Bewerkt (25 mei 2009 10:02)
Ippe_Ziepe

Ippe_Ziepe

  • Lid sinds 31 maart 2009
  • Berichten 297
  • Reputatie 0
  • #3
  • 25 mei 2009
  • 10:05

Alt+B zag ik wel voorbij komen inderdaad. Zal dan toch de goeie hebben.

Bewerkt (25 mei 2009 10:05)
eagle

eagle

  • Lid sinds 08 mei 2009
  • Berichten 285
  • Reputatie 0
  • #4
  • 25 mei 2009
  • 10:07

Mooi

Bewerkt (25 mei 2009 10:07)
Elmeraculous

Elmeraculous

  • Lid sinds 03 februari 2009
  • Berichten 421
  • Reputatie 0
  • #5
  • 25 mei 2009
  • 23:40

Ippe Ziepe
Ja, ik heb nu de UK. Ik hoefde niet te wipen gelukkig. Nandroid heb ik niet geprobeerd, maar ik zag wel dat er nog ergens 1.43 staat (maar ik heb wel 1.51 van JF).
Jij hebt dus niet de ADP, maar wel Multi Touch? Da's cool. Ben beetje verward door deze website: http://www.simonwalkerphotos.com/androi … ation.html

Bewerkt (25 mei 2009 23:40)
Ippe_Ziepe

Ippe_Ziepe

  • Lid sinds 31 maart 2009
  • Berichten 297
  • Reputatie 0
  • #6
  • 26 mei 2009
  • 09:17

Elmeraculous
Ippe Ziepe
Ja, ik heb nu de UK. Ik hoefde niet te wipen gelukkig. Nandroid heb ik niet geprobeerd, maar ik zag wel dat er nog ergens 1.43 staat (maar ik heb wel 1.51 van JF).
Jij hebt dus niet de ADP, maar wel Multi Touch? Da's cool. Ben beetje verward door deze website: http://www.simonwalkerphotos.com/androi … ation.html
De UK staat niet in dat overzicht. Maar nu je het zegt… Ik heb geen multi-touch meer!

Ik ga dus NU over op ADP. :-)

Bewerkt (26 mei 2009 09:17)
murdock

murdock

  • Lid sinds 16 februari 2009
  • Berichten 49
  • Reputatie 0
  • #7
  • 26 mei 2009
  • 12:56

hehe, ik heb gisteren ook de nieuwste JF 1.51 UK versie erop gezet, en ook gemerkt dak geen MT meer had, dus ik dacht zonet ik zet ook de ADP er terug op. Ik surf naar de blog van JF en zag dit :

http://jf.andblogs.net/2009/05/25/jfv151-quickfix-for-multitouch-browser-issue/


even handmatig de update doen :

(In terminal emulator)

su
mount -o rw,remount /system
rm /system/app/Browser.odex
reboot

Bewerkt (26 mei 2009 12:56)
Ippe_Ziepe

Ippe_Ziepe

  • Lid sinds 31 maart 2009
  • Berichten 297
  • Reputatie 0
  • #8
  • 26 mei 2009
  • 13:05

Dank je, cool!

Alleen had ik ADP alweer teruggezet. (Wel de 1.51 uiteraard.)



P.S. Volgens mij is er iets mis met de “Voorbeeld”-knop: posting.php?mode=reply&f=35&t=899

Edit: laat maar. Werkt gewoon.

Bewerkt (26 mei 2009 13:05)
maus010

maus010

  • Lid sinds 10 maart 2009
  • Berichten 278
  • Reputatie 0
  • #9
  • 27 mei 2009
  • 22:20

Vreemd.
Ik heb de JF 1.51 CBR43 UK/EU versie maar heb nog steeds Multitouch.
Voorheen had ik JF 1.5 en heb deze gewoon geupdate zonder te whipen.

Bewerkt (27 mei 2009 22:20)
Ippe_Ziepe

Ippe_Ziepe

  • Lid sinds 31 maart 2009
  • Berichten 297
  • Reputatie 0
  • #10
  • 27 mei 2009
  • 22:42

Als je eenmaal MT hebt, dan houd je het. Alleen: niet alle apps ondersteunen het. De browser die wordt geleverd met JF 1.51 UK had het bij mij niet. (Dat is wel op te lossen, zie comment van murdock hierboven.)

Bewerkt (27 mei 2009 22:42)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren