Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

  • The Elder Scrolls: Blades

Trending smartphones
  • OPPO Find X2 Pro

  • Nokia 8.3

  • Xiaomi Mi 10 Pro

  • Huawei P40 Pro

  • Realme X2 Pro

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Dirk_JAn

Dirk_JAn

  • Lid sinds 08 januari 2010
  • Berichten 8
  • Reputatie 0
  • #1
  • 14 maart 2010
  • 11:56

Hallo iedereen,

Vrijdag avond heb ik Navigon geïnstalleerd. 10 minuten na de installatie viel de telefoon uit omdat de batterij leeg was.

Vervolgens de telefoon aan de lader gelegd, en tot mijn grote verbazing was navigon verwijderd en stond navigon in de market weer keurig op “installing”.

Inmiddels is het zondag en is navigon nog steeds aan het installeren. Heb al geprobeerd de telefoon te rebooten, maar dat mocht niet baten. Annuleren is niet mogelijk. Na een zoektocht op dit forum met de search functie vond ik niet de topics waar ik naar opzoek was (wellicht verkeerde keywords? )

Heeft iemand een idee hoe dit is op te lossen? Ik heb een Nexus One, firmware version 2.1-update1.

Bewerkt (22 april 2013 12:18)
Luckieluuk

Luckieluuk

  • Lid sinds 31 mei 2011
  • Berichten 7
  • Reputatie 0
  • #2
  • 31 mei 2011
  • 19:27

Dirk JAn;15154
Hallo iedereen,

Vrijdag avond heb ik Navigon geïnstalleerd. 10 minuten na de installatie viel de telefoon uit omdat de batterij leeg was.

Vervolgens de telefoon aan de lader gelegd, en tot mijn grote verbazing was navigon verwijderd en stond navigon in de market weer keurig op “installing”.

Inmiddels is het zondag en is navigon nog steeds aan het installeren. Heb al geprobeerd de telefoon te rebooten, maar dat mocht niet baten. Annuleren is niet mogelijk. Na een zoektocht op dit forum met de search functie vond ik niet de topics waar ik naar opzoek was (wellicht verkeerde keywords? )

Heeft iemand een idee hoe dit is op te lossen? Ik heb een Nexus One, firmware version 2.1-update1.

Zelfde probleem hier maar dan met WhatsApp, heb echter een LG Optimus (GT540GO) met een net nieuwe firmware: 2.1-update1

EDIT: Sorry ik zie nu pas dat ik heb gereageerd op een hele oude post…

Bewerkt (31 mei 2011 19:27)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren