Naar content
Trending apps
  • Inbox by Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger

  • Facebook

Trending games
  • Ghostbusters World

  • Asphalt 9: Legends - 2018’s New Arcade Racing Game

  • Pokémon Quest

  • PUBG Mobile

  • Super Mario Run

Trending smartphones
  • Huawei Mate X

  • Xiaomi Mi 9

  • Samsung Galaxy S10 Plus

  • Huawei P30 Pro

  • Google Pixel 3 XL

Nieuwste tablets
  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

  • Sony Xperia Z4 Tablet

r00n

r00n

  • Lid sinds 22 november 2009
  • Berichten 61
  • Reputatie 0
  • #1
  • 25 januari 2010
  • 12:05

Roel;12760
Ga even naar instellingen -> Landinstellingen en tekst -> Gebruikerswoordenboek

Daar kun je je eigen toegevoegde woorden beheren.

Ben bang dat dit niet mogelijk is op een HTC Tattoo, want ik kan de instelling die je aanhaalt niet vinden. Kan wel een andere taal kiezen en het aan en uitzetten, maar niet de zelf toegevoegde woorden bekijken…

Bewerkt (22 april 2013 12:17)
Roel

Roel

  • Lid sinds 03 september 2009
  • Berichten 218
  • Reputatie 0
  • #2
  • 25 januari 2010
  • 12:24

r00n;12764
Ben bang dat dit niet mogelijk is op een HTC Tattoo, want ik kan de instelling die je aanhaalt niet vinden. Kan wel een andere taal kiezen en het aan en uitzetten, maar niet de zelf toegevoegde woorden bekijken…

Hmm, tja dat weet ik dus ook niet. Ik heb een HTC Magic en daar kan ik het iig wel instellen. Misschien staat het op de Tattoo op een andere plek. :confused:

Bewerkt (22 april 2013 12:17)
Stitch15

Stitch15

  • Lid sinds 27 november 2009
  • Berichten 41
  • Reputatie 0
  • #3
  • 25 januari 2010
  • 18:54

Kan het aan de Android versie liggen? Op de Pulse ervaar ik hetzelfde probleem (woordenboek kent het woord “is” niet eens…), Pulse heeft 1.5

Bewerkt (22 april 2013 12:17)
Elmeraculous

Elmeraculous

  • Lid sinds 03 februari 2009
  • Berichten 421
  • Reputatie 0
  • #4
  • 25 januari 2010
  • 21:46

Ook al wordt mijn post hier gruwelijk misbruikt voor iets anders, toch nog even terug naar het oorspronkelijke probleem.. ;-)

Ik ben er net achter gekomen dat het toch m'n ‘Touch Input’ is die de boel verneukt. Ook al gebruik ik dus op de bewuste momenten m'n Touch Input helemaal niet (ik gebruik immers m'n fysieke toestenbord), toch lijkt ‘ie de instellingen ervan over te nemen. En de grap is dan ook nog eens dat ie de instellingen FOUT overneemt, want ik heb Prediction, Spell correction en Word completion allemaal uitstaan.

Als ik Touch Input uitzet in m’n settings heb ik die irritante suggesties niet, maar die ene keer dat ik iets intyp met m'n touch toetsenbordje wil ik toch wel graag Touch Input gebruiken, aangezien deze fijn werkt. Maar om die nou iedere keer uit en aan te zetten?

Bewerkt (22 april 2013 12:17)
Casey111

Casey111

  • Lid sinds 19 februari 2010
  • Berichten 33
  • Reputatie 0
  • #5
  • 14 november 2010
  • 16:09

Als we het hier nou toch over Touch Input hebben…
Ik ben de mijne kwijt geraakt… Ik heb een aantal maanden geleden mijn Magic geupgrade naar Eclair (Cyanogen). Daar kwam ook Touch Input mee en daar ben ik wel aan gewend geraakt. Maar… sinds een dag of twee is ie helemaal weg: staat niet meer bij de keuze voor invoer (alleen nog maar standaard Android…), en ook zoeken met Astro levert nergens een linkje naar Touch Input op.

Ik heb in de market gezocht naar Touch Input maar die is daar niet te vinden. Iemand enig idee hoe ik die dan wel weer terug krijg?

Bewerkt (14 november 2010 16:09)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren