Naar content
Trending apps
  • Google Duo: videogesprekken van hoge kwaliteit

  • Gmail

  • Maps: Navigatie en OV

  • WhatsApp Messenger

  • Messenger: gratis sms'en en videobellen

Trending games
  • Fortnite

  • Minecraft Earth

  • Dr. Mario World

  • Harry Potter: Wizards Unite

  • Breaking Bad: Criminal Elements

Trending smartphones
  • POCO X3

  • Google Pixel 5

  • Google Pixel 4a

  • OnePlus Nord

  • Samsung Galaxy A51

Nieuwste tablets
  • Samsung Galaxy Tab S6

  • Samsung Galaxy Tab A 10.5

  • Samsung Galaxy Tab S4

  • Samsung Galaxy Tab S3 9.7

  • Asus Zenpad 3S 10

Luerch

Luerch

  • Lid sinds 21 mei 2009
  • Berichten 8
  • Reputatie 0
  • #1
  • 11 oktober 2009
  • 15:10

Ook ik heb het probleem met de verbinding die wegvalt. bijzonder irritant. Loop namelijk niet de hele dag (nee echt niet) met de G1 in m'n hand en kom er dus wellicht pas uren later achter. In de T-Mobileshop kijkn ze me aan alsof ze water zien branden. Zit er serieus aan te denken afscheid te nemen van de G1..

Bewerkt (22 april 2013 12:13)
PaveInnocent

PaveInnocent

  • Lid sinds 15 september 2009
  • Berichten 199
  • Reputatie 0
  • #2
  • 11 oktober 2009
  • 23:47

Wat is het probleem dan?
dat E-mail enzo niet realtime binnen loopt?

raar dat dat niet werkt dan.,
zelf nog niet gebruik gemaakt van mobiel internet omdat ik hem hier in het buitenland gebruik en niet blut wil raken.

Bewerkt (22 april 2013 12:13)
benmeilink

benmeilink

  • Lid sinds 11 oktober 2009
  • Berichten 7
  • Reputatie 0
  • #3
  • 12 oktober 2009
  • 10:09

Het gaat niet om de internet connectie, maar gewoon de netwerk verbinding in het algemeen. Sim kaart is niet geregisteerd op netwerk e.d. Van dat soort meldingen krijg je hele tijd.. Heb geen idee hoe het komt. Is ook uit het niets begonnen?

Bewerkt (22 april 2013 12:13)
PaveInnocent

PaveInnocent

  • Lid sinds 15 september 2009
  • Berichten 199
  • Reputatie 0
  • #4
  • 12 oktober 2009
  • 11:46

lastige vraag, ik heb hier (centrum oslo) nog nooit minder als vol bereik gehad.

wel in de bergen maar denk dat op die plekken geen enkele telefoon bereik heeft ^^

Bewerkt (22 april 2013 12:13)
ghost010

ghost010

  • Lid sinds 09 augustus 2010
  • Berichten 11
  • Reputatie 0
  • #5
  • 9 augustus 2010
  • 23:20

even om het licht in deze oude discussie te her blaazen.

is het probleem al opgelost?

imo

ik heb hier een samsung galaxy spica(2.1/root ect ect)

en hebt t zelfde soort gelijk probleem.(sim is net een week oud)

ik heb zelf een Ben sim.
ma so als menig mens weet.
Ben is van T-mobile.en gebruikt het zelfde netwerk.

mijn verbinding gaat ook telkens weg.

na enig wat zoeken op google ben ik 2 oorzaken tegen gekomen(wat het mogelijk kan zijn)

of de sim is defect.
of de sim staat niet goed geregistreerd in het systeem.

voor de eerste zal de oplossing zijn,een nieuwe sim.
en het 2de zal nog opgelost kunne worden door de provider zelf.

ik heb een mail gestuurd naar ben.
en ik vraag me af wat ze gaan be-antwoorden.
(ik heb zelf nog een t-mobile abo sim uit 2008.nooit problemen.dus het kan een new ageprobleem zijn)

dus ik zal het hier later posten.wat de uitkomst is :3.

@DeBrandWeerman
bedankt voor de airplane mod tip.
ma dit is geen permanente oplossing.

Bewerkt (22 april 2013 12:32)

Reageer

Om te reageren, dien je te zijn ingelogd. Druk op de onderstaande knop om in te loggen of maak een nieuwe account aan.

Inloggen Registreren