Androidworld
Androidworld

#1 08-08-2010 16:24:33

WeeBee20
WeeBee20
Ingeschreven: 08-08-2010
Berichten: 2
Reputatie: +  0  -
Profiel   Stuur e-mail  
Hallo allemaal, ik ben in het bezit van een Xperia X10 sinds een maand, mooie toestel alleen hij valt sinds het begin steeds uit en daarna start zich vanzelf weer op!! Sinds afgelopen donderdag is die helemaal mee gestopt krijg hem niet meer aan
Sony help desk gebeld daar snappen ze het ook niet hoe het kan, hebben ze nog ooit meegemaakt, moest met de telefoon langs gaan bij KPN Bus.Centre, daar hadden ze het nagekeken en ben hem nu een week of 2 kwijt ze sturen het op, zij kwamen dar ook niet uit wat het was…:eek:
Hebben jullie dit eerder meegemaakt of gehoord??? Is echt …. ben nu tijdje kwijt een toestel van nog geen maand oud..

Bijgewerkt (22-04-2013 12:32:02)

#2 08-08-2010 16:50:30

Edwin
Edwin
Uit: Rhoon / Albrandswaard
Ingeschreven: 28-07-2009
Berichten: 603
Reputatie: +  0  -
Profiel   Stuur e-mail  
Van de Xperia weet ik het niet, maar ik heb het zelfde met mijn toestel. Die is nu opgestuurd naar de rep. dienst. En inderdaad, ook twee weken kwijt.

Galaxy Note 2 = root
resurrection rom 4.0.6

Nexus 7 - stock

Bijgewerkt (22-04-2013 12:32:03)

#3 08-08-2010 19:26:51

olafski
olafski
Ingeschreven: 02-07-2010
Berichten: 401
Reputatie: +  0  -
Profiel   Stuur e-mail  
Helaas, ik denk dat je gewoon pech hebt, niet iets om specifiek de X10 af te vallen. Gebeurd nu eenmaal bij sommige apparatuur. Het is natuurlijk wel balen dat je hem 2 weken kwijt bent.
Ik heb hem nu sinds april en ben zeer tevreden over de telefoon. Ik heb nog nooit zo'n fijne telefoon gehad.

Bijgewerkt (22-04-2013 12:32:05)

#4 10-08-2010 22:26:58

Elmeraculous
Elmeraculous
Ingeschreven: 03-02-2009
Berichten: 421
Reputatie: +  0  -
Profiel   Stuur e-mail  
Guys, ik heb dit probleem de laatste tijd ook steeds vaker. Bovendien zijn we niet alleen. Ook op het SE forum zelf klaagt men erover. De enige suggestie die tot nu toe lijkt te helpen is het vervangen van de batterij…. Wellicht maar eens proberen. Feit is dat het verschrikkelijk irritant is…

Bijgewerkt (22-04-2013 12:32:34)

#5 10-08-2010 22:31:48

Kobe
Kobe
Ingeschreven: 17-03-2010
Berichten: 318
Reputatie: +  0  -
Profiel   Stuur e-mail  
Kon je je phone niet herstellen via de SEUS? En zo gelijk de laatste update erop zetten?
Als je dat niet geprobeerd hebt, is het misschien wel een hint voor mensen die er ook last van hebben om het eens te proberen

Bijgewerkt (22-04-2013 12:32:34)

#6 10-08-2010 22:32:48

Elmeraculous
Elmeraculous
Ingeschreven: 03-02-2009
Berichten: 421
Reputatie: +  0  -
Profiel   Stuur e-mail  
Wat mij betreft: ik heb R2BA026 erop staan. Vóór deze update gebeurde het echter ook al.

Bijgewerkt (22-04-2013 12:32:34)

#7 11-08-2010 10:29:46

Kobe
Kobe
Ingeschreven: 17-03-2010
Berichten: 318
Reputatie: +  0  -
Profiel   Stuur e-mail  
Elmeraculous;32502
Wat mij betreft: ik heb R2BA026 erop staan. Vóór deze update gebeurde het echter ook al.
Dan zal het waarschijnlijk toch over een fabricagefout gaan spijtig genoeg :s

Bijgewerkt (22-04-2013 12:32:37)

#8 11-08-2010 14:56:56

WeeBee20
WeeBee20
Ingeschreven: 08-08-2010
Berichten: 2
Reputatie: +  0  -
Profiel   Stuur e-mail  
Kobe;32501
Kon je je phone niet herstellen via de SEUS? En zo gelijk de laatste update erop zetten?
Als je dat niet geprobeerd hebt, is het misschien wel een hint voor mensen die er ook last van hebben om het eens te proberen /cdn2.androidworld.nl/b4c9f3af9a/static/djangobb_forum/img/smilies/wink.png" />


Nee dat ging niet meer, hij deed niks meer kreeg hem niet aan…is ook al een ander baterrij erin geweest maar deed ook nog niks..het jammer en irritant want heb hem pas een wek of 3.

Bijgewerkt (22-04-2013 12:32:41)

#9 11-08-2010 16:52:26

remco.k
remco.k
Ingeschreven: 01-08-2010
Berichten: 589
Reputatie: +  0  -
Profiel   Stuur e-mail  
ik had het probleem ook sinds de nieuwe update niet meer

Bijgewerkt (22-04-2013 12:32:43)