Androidworld
Androidworld

Reboot loop (hardware gefixed!)

#1 26-10-2011 13:48

sdirkx
sdirkx
Ingeschreven: 21-10-2011
Berichten: 75
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
Na het verwijderen en installeren van Flash Player, is m'n toestel in een rebootloop gekomen:
http://www.androidworld.nl/forum/samsung-galaxy-s/25536-flash-op-android-2-3-3-a.html#post231494

Ik krijg namelijk afwisselend zwart scherm en witte tekst “Galaxy S GT-I900 Samsung”…

Is er een procedure om ‘m in veilige modus oid te starten? Of moet ik ’m (weer) wegbrengen voor reparatie (vorige maand was het een softwareprobleem, waarbij ik een upgrade van 2.2 naar 2.3.3 kreeg).

Help!!!

Hier een vergelijkbaar topic, maar het verschil is dat de telefoon niet eens meer zover komt, dat ik er iets mee kan:
http://www.androidworld.nl/forum/samsung-galaxy-s/25541-reboot-loop.html

D
aarbij is bovenstaande topic me veel te ingewikkeld

Hier de Hard Reset procedure gevonden, maar die werkt niet. Iemand een suggestie?
http://www.androidworld.nl/forum/samsung-galaxy-s/7990-hard-resetten-galaxy-s.html

K
om er net achter dat de recovery mode niet werkt, maar de download mode wel:
http://www.androidworld.nl/forum/samsung-galaxy-s/8812-howto-3-button-combo-voor-wie-deze-niet-heeft.html
I
k kan nu dus alleen dmv 'n custom ROM de SGS weer aan de praat krijgen?
Iemand ooit gehoord dat de recovery mode niet werkt en de download mode wel (3-knoppen combo)?

Bijgewerkt (26-10-2011 13:48)

#2 26-10-2011 15:01

Fraxon
Fraxon
Ingeschreven: 16-10-2010
Berichten: 349
Reputatie
Reputatie omhoog 1 Reputatie omlaag
Profiel    Stuur e-mail   
http://www.androidworld.nl/forum/samsung-galaxy-s/12972-howto-toestel-weer-werkend-krijgen-als-deze-niet-meer-opstart.html

J
e kan dus ook gewoon de Stock 2.2.1 via download mode erop zetten. Custom hoef niet.

Je kan nog proberen om via ADB in recovery te komen:
http://www.androidworld.nl/forum/samsung-galaxy-s/12454-how-adb-download-recovery.html

Bijgewerkt (26-10-2011 15:01)

#3 26-10-2011 16:18

sdirkx
sdirkx
Ingeschreven: 21-10-2011
Berichten: 75
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
Maar is het niet vreemd dat de 3-knoppen combo alleen werkt voor de download mode en niet de recovery mode?

Ik kom niet meer in m'n telefoon, omdat ie de bootanimatie niet eens laat zien, dus volgens mij kan ik die ABD-procedures dan ook niet uitvoeren.

Zal anders 's kijken of ik mbv Odin die 2.2.1 erop krijg (download mode)… Dit is een vergelijkbare beschrijving volgens mij, maar dan 2.3.3:
http://www.androidworld.nl/forum/samsung-galaxy-s/18832-howto-officiele-gingerbread-samsung-update-buiten-kies-om-xwjvh.html

Bijgewerkt (26-10-2011 16:18)

#4 27-10-2011 09:19

sdirkx
sdirkx
Ingeschreven: 21-10-2011
Berichten: 75
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
Hoe dan ook…, ik heb gisteren (met hulp van de tutorial in de vorige post) m'n SGS (voor het eerst) geflashed mbv Odin! Mooie tool is dat. En nog gebruiksvriendelijk ook. Heb nu dus weer een werkende 2.3.3. Scheelt me een paar weken tov de de reparatie-procedure bij T-Mobile.

edit: na een reboot zojuist blijkt het probleem weer terug! :cry: Irritante problemen zijn dit! Zal weer ‘s ’n flash doen en dan ‘s met fabrieksinstelling werken, om te kijken of het niet aan een app kan liggen. Een soort van logboek voor crashes zou ook handig zijn. Maar als ik toch niet meer in m’n telefoon kan komen als het probleem zich voordoet, dan heb ik daar ook weinig aan….

Bijgewerkt (27-10-2011 09:19)

#5 27-10-2011 22:22

sdirkx
sdirkx
Ingeschreven: 21-10-2011
Berichten: 75
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
Haha, dit geloof je toch niet: heb inmiddels meerdere keer m'n telefoon geflashed en leek iedere keer alsof ie tijdens het booten bleef hangen. Dan zag je afwisselend de witte tekst van Samsung en Galaxy S, gevolgd door een zwart scherm.. en dat herhaalde zich dan een paar keer. Maar nu wachtte ik iets langer en toen kwam alsnog de “dansende S” en startte de SGS gewoon op! Net herhaalde zich dat wel 6 keer voordat ie verder opstartte! Na een grotere update/terugzetten van fabrieksinstellingen oid kan het dus vrij lang duren voordat ie bij de “dansende S” komt…

Het probleem begon toen ik de Flash Player had verwijderd en opnieuw had geinstalleerd. Ik wilde de SGS gewoon even rebooten, maar dacht toen dus dat ie in een loopende boot/crash terecht was gekomen.

Bijgewerkt (27-10-2011 22:22)

#6 28-10-2011 09:16

sdirkx
sdirkx
Ingeschreven: 21-10-2011
Berichten: 75
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
Vanochtend ook weer (na een flash, gevolgd door fabrieksinstellingen) 5 minuten gewacht voordat ie doorging met opstarten, waarna ie gewoon in het menu terecht kwam. Echter, na een keer uitschakelen (normale manier) en weer aanzetten… na een kwartier nog steeds afwisselend zwart scherm en wittte tekst! :cry:

Misschien iets hardware-matigs? Ben dat ……. wel weer naar T-Mobile….. ZUCHT!

Bijgewerkt (28-10-2011 09:16)

#7 28-10-2011 09:31

mvenneker
mvenneker
Ingeschreven: 18-10-2010
Berichten: 1596
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
je verhaal is heel onsamenhangend.

Wat gebeurt er als je gewoon via dat topic, zoals het hoort, via Odin je telefoon flasht naar 2.3.3 JVH?

Ga vervolgens niet direct allerlei shit erop gooien of shit eraf halen. Laat hem gewoon ff lekker zo draaien. aandoen.. uitdoen.. de hele rambam.

dan MOET het toch goed gaan?

Bijgewerkt (28-10-2011 09:31)

#8 28-10-2011 10:06

sdirkx
sdirkx
Ingeschreven: 21-10-2011
Berichten: 75
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
Wat is er onduidelijk aan?

Ik heb inderdaad een flash gedaan mbv Odin naar 2.3.3. Incl het terugzetten naar fabrieksinstellingen (zoals aangeraden). Vervolgens doet ie het.. totdat ik de telefoon op de gebruikelijke manier uitschakel en weer aanzet. Het opstartproces duurde eerst een minuut of 5 (toen dacht ik dus dat het opstarten alleen wat langer duurde en daacht ik dat er dus geen probleem was), nu is dat minimaal 15 minuten en hangt ie dus echt in het bootproces. Kan er dus helemaal niks meer mee! Ik heb er verder niks aan ‘shit’ opgezet tussendoor…

PS: de eerste keer toen dit optrad was net na het herinstalleren van Flash Player. Maar dat heeft er waarschijnlijk niks mee te maken, want na een flash (helemaal kaal) gaat het nu ook mis.

Bijgewerkt (28-10-2011 10:06)

#9 28-10-2011 10:26

mvenneker
mvenneker
Ingeschreven: 18-10-2010
Berichten: 1596
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
ok nu is het duidelijk

zou je ditzelfde ook kunne proberen met bijv JVS? dus een stock JVS rom erop zetten? geen idee of het werkt, maar wellicht wel.

Bijgewerkt (28-10-2011 10:26)

#10 28-10-2011 10:36

sdirkx
sdirkx
Ingeschreven: 21-10-2011
Berichten: 75
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
Heb je een link naar zo'n andere (stock) ROM? (recovery-mode werkt bij mij niet. Wel download-mode).
Het liefst heb ik minimaal 2.3.3 (ivm een probleem wat ik een tijdje terug met de stock 2.2 had).

Net even naar CyanogenMod-ROM zitten kijken. Nice, maar kan (zover ik begreep) niet met Odin, je moet je SGS rooten en je moet een werkende SGS hebben om de files op te kunnen plaatsen. Correct? Daar voldoe ik op minimaal 2 punten momenteel niet aan, dus misschien beter eerst een stock ROM werkend krijgen :p

Bijgewerkt (28-10-2011 10:36)