Androidworld
Androidworld

#1 04-05-2012 13:12:37

rutgerfct
rutgerfct
Ingeschreven: 16-04-2012
Berichten: 16
Reputatie: +  0  -
Profiel   Stuur e-mail  
Hallo ik heb een vraag, ik had eerst 2.3.3 op mijn telefoon staan maar die heb ik geupdate via kies naar 2.3.5, nu heb ik problemen met de wifi.
Na lang zoeken en veel firmwares uitgeprobeerd te hebben wil ik toch terug naar 2.3.3 maar ik wil wel graag een nederlandse salescode.
Kan iemand mij vertellen welke firmwares een nederlandse salescode hebben, en zeg alsjeblieft niet kijk maar bij die lijst op samfirmware want daar snap ik niks van.

alvast bedankt

Bijgewerkt (24-04-2013 14:46:10)

#2 04-05-2012 13:58:27

nanders
nanders
Uit: Dordrecht
Ingeschreven: 05-10-2010
Berichten: 4355
Reputatie: +  13  -
Profiel   Stuur e-mail  
als ik in de sammobile lijst kijk, dan zie ik deze staan:

GT-S5830S5830XWKPO ##2.3.32011 JulyS5830XENKP7NetherlandsDownload

Klik op de download link om de ROM te downloaden. Ik neem aan dat je weet hoe Odin werkt?

Zie je iets op het AW forum dat niet door de beugel kan? Laat het een van de moderators weten via de Rapporteren knop.

Bijgewerkt (24-04-2013 14:46:11)

#3 04-05-2012 14:00:49

rutgerfct
rutgerfct
Ingeschreven: 16-04-2012
Berichten: 16
Reputatie: +  0  -
Profiel   Stuur e-mail  
ja ik weet hoe het werkt maar dat is mijn probleem ook, als ik erop klik kom ik gewoon op dezelfde pagina.
je word dan niet doorgelinkt naar hotfile… maar gewoon samfirmware/firmware.
ik heb ze ook al gemaild dat er geen link is maar nog geen antwoord gehad.
heeft iemand zelf die firmware en kan me het sturen ofzo?

Bijgewerkt (24-04-2013 14:46:11)

#4 04-05-2012 14:06:46

nanders
nanders
Uit: Dordrecht
Ingeschreven: 05-10-2010
Berichten: 4355
Reputatie: +  13  -
Profiel   Stuur e-mail  
je hebt gelijk, ik heb dat ook (als enige rom in de lijst, alle andere links verwijzen naar een hotfile link)

Zie je iets op het AW forum dat niet door de beugel kan? Laat het een van de moderators weten via de Rapporteren knop.

Bijgewerkt (24-04-2013 14:46:12)

#5 04-05-2012 14:12:49

rutgerfct
rutgerfct
Ingeschreven: 16-04-2012
Berichten: 16
Reputatie: +  0  -
Profiel   Stuur e-mail  
ja dit is echt heel vervelend want DAT is net de rom die ik moet hebben

Bijgewerkt (24-04-2013 14:46:12)

#6 05-05-2012 10:50:35

Jangrie
Jangrie
Ingeschreven: 14-09-2011
Berichten: 396
Reputatie: +  0  -
Profiel   Stuur e-mail  
Optie 2 is dan.

Flash een 2.2.1 Firmware met een multi-CSC file. (Dat staat er groot achter, gewoon efkes kijken) En dan na het flashen de Salescode XEN kiezen (door een code in te tikken die ik u graag kan vertellen als u die niet al weet) en via Kies en Update na 2.3.3 maken…duurt een beetje langer, maar geeft hetzelfde resultaat.

Bijgewerkt (24-04-2013 14:46:31)

#7 05-05-2012 11:17:41

rutgerfct
rutgerfct
Ingeschreven: 16-04-2012
Berichten: 16
Reputatie: +  0  -
Profiel   Stuur e-mail  
oke dat is ook een optie maar als ik bij samfirmware kijk zie ik nergens staan dat het een multi-csc is?
kan je misschien even zeggen welke 2.2.1 ik dan het beste kan downloaden.
alvast bedankt.

(maar als ik met kies wil updaten naar 2.3.3 krijg ik dan niet gelijk de melding voor 2.3.5?)
(en er staat nu bij kies: ‘'uw apparaat word niet ondersteund’' ofzo

Bijgewerkt (24-04-2013 14:46:32)