Androidworld
Androidworld

APN settings op Telfort/Lebara werkt niet

#1 10-01-2010 13:12 uur

Excuseer mijn Nederlands, ik spreek het niet zo lang.

OK, dus mijn probleem is dat ik een G1 kocht in Duitsland, Sim lock vrij. Ik kom naar de eerste stap met de Google-account setup. Ik heb een Lebara prepaid simkaart, maar ik kan de Telfort simkaart van mijn vriendje met contract lenen. Maar ik rond gekeken op internet en vond een heleboel verschillende instellingen voor Telfort APN maar geen instellingen voor Lebara. Ik heb deze geprobeerd, deze, en deze maar geen van hen lijkt te werken.

Nu wanneer ik voor het eerst weer op mijn telefoon kijk, krijg ik een melding dat ik data roaming off heb, maar waarom zou ik data roaming aan zetten als ik de telefoon wil instellen met een Nederlandse simkaart in Nederland? Ik ben soort van bang om het in te schakelen, omdat het internet abonnement van de Telfort simkaart niet onbeperkt is, en ik wil niet tot aanzienlijke kosten maken van een contract van mijn vriendje.

Dus … wat kan ik doen? Is het alleen omdat ik heb dataroaming uitstaat, of heb ik niet de juiste APN-instellingen. Of zou iemand mij de Lebara APN-instellingen kunnen geven, omdat ik voel me veel prettiger om door middel van deze stap met een prepaid kaart. Wat kan ik doen?

Nogmaals, sorry voor mijn Nederlands.

Bijgewerkt (22-04-2013 12:16)

#2 10-01-2010 19:59 uur

dendirk
dendirk
Ingeschreven: 13-10-2009
Berichten: 502
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
Geen nederlands spreken? volgens mij is dit een pak beter dan het gemiddelde op fora….. proficiat

Voor wat betreft uw probleem ben ik zeker dat het niet zo lang zal duren voor dat je hier een antwoord krijgt. Ikzelf kan je geen passende oplossing voor je probleem bieden.


Van waar ben je trouwens?

Bijgewerkt (22-04-2013 12:16)

#3 11-01-2010 09:07 uur

Bedankt voor het reageren .

Nee, mijn Nederlands is niet zo goed denk ik. Ik studeer het voor ongeveer vijf maanden. Ik kom uit Zuid-Amerika, en nu woon ik in Nederland om de universiteit te bezoeken.

Hoe dan ook, ik hoop echt dat iemand me helpen kan met deze stomme APN-instellingen. Ik wil mijn Android eindelijk gebruiken !

Bijgewerkt (22-04-2013 12:16)

#4 16-09-2010 11:54 uur

niwdE
niwdE
Ingeschreven: 23-08-2010
Berichten: 13
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
Een late reactie maar misschien wel handig voor andere mensen ….

stuur ‘JA’ Naar 1300 dat werkte bij mij. Dan krijg je automatisch de juiste instellingen via een smsje.
Ik heb een prepaid kaartje van Lebara maar wel met een oud nr van orange/t-mobile (meegenomen) daardoor werkte de sms optie niet voor mij. Gelukkig kon ik het met een andere Lebara sim wel de juiste instellingen verkrijgen.

Of handmatig:

Naam: Lebara MMS
APN: multimedia.lebara.nl
MMSC:http://mp.mobiel.kpn/mmsc
MMS-proxy: 10.10.100.20
MMS-poort: 5080
MCC: 204
MNC: 12
APN-type: mms

Naam: Internet
APN: multimedia.lebara.nl
Proxy: 10.10.100.20
Poort: 5080
MCC: 204
MNC: 12
APN-type: default





zie ook http://www.lebara.nl/instellingen

Bijgewerkt (16-09-2010 11:54)

#5 15-10-2011 10:17 uur

popjepee
popjepee
Ingeschreven: 15-10-2011
Berichten: 1
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
Hallo ben nieuw hier en zag dit berichtje staan. Ook ik heb problemen met de APN settings van Lebara. Heb echter alle instellingen precies zoals bovenstaand, maar het lukt me nog steeds niet. Zie ik iets over het hoofd? Mijn telefoon is trouwens een Alcatel OT-908.

Moet ik nog iets aan of uit zetten? Baal er een beetje van, probeer het nu al 3 dagen. Was in eerste instantie blij met m'n nieuwe tel, maar dat begint nu een beetje af te nemen .

Alvast bedankt voor de hulp!

Bijgewerkt (15-10-2011 10:17)

#6 07-07-2013 20:40 uur

MBass
MBass
Ingeschreven: 07-07-2013
Berichten: 1
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
I've set everything correct, restarted. But definately doesn't send
Anyone any options

#7 20-07-2013 13:21 uur

trshop
trshop
Ingeschreven: 20-07-2013
Berichten: 1
Reputatie
Reputatie omhoog 0 Reputatie omlaag
Profiel    Stuur e-mail   
Geachte,

Ik vrees dat jullie de MNC verkeerd hebben staan veel android toestellen moeten deze namelijk op 08 hebben staan I.P.V. 12 Vaak lost dit het probleem op.

Mvg,

Thom Jansen

#8 20-07-2013 14:42 uur

jwhoutepen
jwhoutepen
Uit: Slagharen
Ingeschreven: 18-07-2011
Berichten: 1362
Reputatie
Reputatie omhoog 5 Reputatie omlaag
Profiel    Stuur e-mail   
Vlgs mij moet roaming wel degelijk ingeschakeld worden. Lebara heeft immers geen eigen netwerk en roamt dus als het ware op het gastnetwerk van bijv kpn of vodafone….